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January Meeting
Jim will discuss iphone photography (Editing on your iPhone)
and printing to a Canon 4x6 printer for family fun prints.
We also plan on a drawing for a door prize. See you at the meeting.

Meet us at

Bethany Village Retirement Center
Education Room
5225 Wilson Lane, Mechanicsburg, PA 17055

Tuesday, January 21st 2020 6:30 p.m.
Attendance is free and open to all interested persons.
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By Josh Centers

Adobe Releases Free Fonts for iOS

One

of the lesser-known features of iOS 13 and
iPadOS 13 is that they allow users to install
fonts from App Store apps. After installation, those fonts
are available to other apps, like Pages. Although relatively
few fonts have appeared on the App Store so far, Adobe
has just made something of a one-stop-shop for iOS fonts
with its Creative Cloud app, which offers 1300 free fonts to
anyone with a Creative Cloud account — no subscription
necessary.

To see which fonts you have installed, go to Settings >
General > Fonts. To delete a font, swipe left and tap Delete,
or tap a font to see more information about it.

Once you’ve installed the Creative Cloud app and logged
in, tap the Fonts tab to see all the available fonts. There are
both paid and free fonts, but by default, Creative Cloud is
set to show only the fonts in your plan, and if you don’t
have a paid Adobe plan, it shows just the free fonts. To
install one of the fonts, tap Install Fonts and then Install.

It makes sense for Adobe to provide all these fonts as the
company continues to bring more of its publishing apps to
iOS, but it remains to be seen if the desire for custom fonts
in Apple’s mobile operating systems is widespread. If you
have been champing at the bit to use custom fonts in your
iOS productivity workflow, let us know more about it in
the comments.

Since third-party font support is so new, you can’t use
these custom fonts in every app. For instance, Notes
doesn’t let you choose a custom font, but Pages does.
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By Donald C O’Shea

Places, Please!
Geolocation in Apple’s Photos

On

a recent trip to Barcelona, my wife and I saw two
T-shirts in a shop window: the Muppets as
Reservoir Dogs and Cookie Monster in The Scream. Through
the shop’s rain-streaked window, I took pictures of the
shirts to send to our daughter, a puppeteer and a fan of the
Muppets.

you will end up with a small enough number of stacks that
you should easily be able to find the picture you’re looking
for.

The Muppet T-shirts we found while walking in Barcelona
Later in the day, we decided that those T-shirts would
make great Christmas presents for our daughter and
granddaughter. But we had walked long enough and far
enough in the meantime that we had no idea where the
shop was located. We wandered around the area, searching
for it in vain. Then I remembered the pictures I had taken
of the T-shirts.
Apple’s Photos app has two special albums under the
heading People & Places. Tapping Albums in the Camera
app and then the Places album opens a map of your general
location and displays stacks of photos with a count of
photos in each pile.

A map of photos taken in Europe (top)
and those taken in Barcelona (bottom)
A single tap on the lower stack of 12 images brought me to
the Places album showing those images, and then tapping
the T-shirt image displayed it on my iPhone. (The top nine
images were taken in 2014 on an earlier trip to Barcelona.)

People and Places albums (left),
and photo stacks located on the map (right)
Swiping left on the map brought Europe into view, and
tapping the pile of pictures near Barcelona presented me
with the grid of pictures arranged by the location and date
where the photos were taken.
Double-tapping the map zooms in and distributes the
pictures into smaller stacks that match their more specific
locations. You can also pinch out to zoom in further to
locate photos, assuming you know where to look. If you
have a large camera roll, that’s a lot more efficient than
endlessly scrolling through it, looking for the right photo.
If you continue to double-tap on the stacks or pinch out,

The 12 images in the stack (left),
and the T-shirt image I was searching for (right)

Jan 2020 Page 4

When I swiped up on the photo, Photos displayed a map of
the area with the thumbnail image of the photo where the
shop was located. You can tap that thumbnail to open it on
a full-screen version of the map and pinch out to zoom in
for a more precise location.
However, it gets even better. Tapping the blue location title
(Palacio de la Generalitat de Catalunya, Plaça de…) underneath the map causes Maps to open and display a large red
map pin above the location title. Even more useful is that
Maps lets you get directions to the location.

(An earlier version of this article recommended the app
Metapho for getting directions with Maps. At some point
in iOS 13, Apple started displaying the address within
Photos and letting us tap that to get directions in Maps,
which is much easier. However, Metapho remains a fine
app for looking at metadata stored with the photo.)
Other Uses for Places
Snapping photos on your iPhone can solve other location
problems when you’re traveling. For example, imagine that
your scheduled tour has just ended, and you are free to
explore an unfamiliar city on your own. In many cases,
there will be a meeting point to take the tour bus back to
the hotel. You can take a photo to mark the meeting point
and, if you use the procedure described above, get
directions back to the bus.

Thumbnail at the location of the T-shirt shop (left),
and location of the shop in Directions mode in Maps (right)
When I tap the Directions button, Maps indicates that,
unfortunately for this example, no directions are available
for getting to the T-shirt shop in Barcelona from my current
location in Atlanta, 4500 miles away. However, tapping on
“From My Location” lets me change it to, say, “From
Cathedral of Barcelona,” after which I can tap the Walk
icon at the bottom of the window to make Maps give
directions for a short stroll to the shop.

Parking lot at the Jesuit monastery of
Monserrat outside Barcelona
One final recommendation. When you visit a new place,
take a picture of the entrance. It serves as a marker within
the camera roll for the beginning of images taken during
your visit. That image might also be useful as the initial
image of the site for a photo book, Web site, or slideshow.
And you can recheck the exact location in the Places album.

Maps showing the T-shirt shop’s location from my current
location in Atlanta, (left) and then the more sensible path to
the shop from the Cathedral of Barcelona (right)
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So there you have it. Thanks to geolocation data stored
within the photos you take, you can easily find a
particular image by scanning a map for the location where
it was shot. Even better, tapping that image’s location link
in Photos gives you directions to get back to that spot using
Maps.

Establishing shot for a stop on a tour

By Adam Engst

Redownload Archived macOS Installers
to Address Expired Certificates

Apple

digitally signs the installers used by its
software updates to ensure that they
haven’t been tampered with. That’s sensible, but there’s a
gotcha: the certificates Apple uses to sign these installers
have expiration dates. On his Der Flounder blog, Rich
Trouton explains what happens when these certificates
expire — Apple reissues the installers with new certificates.
That has happened again, since many, if not all of Apple’s
recent installers had an expiration date of 24 October 2019,
which came and went last week.
For most Mac users, this kerfuffle is largely irrelevant — if
you need an installer for an older version of macOS, you’ll
get one that will work when you download it. The people
who are being impacted are Apple consultants and IT admins who have built troubleshooting toolkits that contain
a selection of macOS installers for rebuilding Macs with
whatever version of macOS is required.

Getting New Installers
Apple has now re-signed and re-released older installers,
giving them a new expiration date of 14 April 2029 —
nearly 10 years in the future. If you want to rebuild your
archive, you can download new installers from links on
these pages:
macOS 10.15 Catalina

The Finder may report that those installers can’t be verified
and may have been corrupted or tampered with during
download.

macOS 10.14 Mojave
macOS 10.13 High Sierra
macOS 10.12 Sierra
OS X 10.11 El Capitan
OS X 10.10 Yosemite
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Apple says that earlier versions are not available for download, and as far as I can tell, that’s true. Historically, they
appeared in the App Store app, in your list of purchased
items, but the only operating systems still showing up
there for me are the developer beta of Sierra and the GM
candidate for El Capitan (and I doubt they’d work anyway).
However, if you have installers for 10.9 Mavericks, 10.8
Mountain Lion, and 10.7 Lion, TidBITS Talk reader gastropod suggested a workaround for their expired certificates.
Before you install, set the clock on the Mac to a date when
the certificate was valid, perform the install, and then reset
the date back after installation. To change the date from
Terminal (which is likely all that will be accessible), follow
these steps, which set it to 1 February 2016:
In the installer, choose Utilities > Terminal.
Enter sudo date 0201010116, press Return, and
enter your password.
Quit Terminal and continue the install.
Catalina Enhances softwareupdate
Command-Line Tool
Speaking of Terminal, Armin Briegel has written on his
Scripting OS X blog that the softwareupdate command has
a new option in Catalina that lets you download the full
installer for a specific version of macOS. This seems to

work with versions of 10.14 Mojave and 10.13 High Sierra,
but nothing older.
This command downloads the latest Install macOS
application to your Applications folder.
softwareupdate --fetch-full-installer
And this one downloads 10.13.6 specifically.
softwareupdate --fetch-full-installer --fullinstaller-version 10.13.6
In the Year 2525
This isn’t the first time we’ve needed to rebuild our collections of macOS installers — see “Previously Downloaded
OS X Installers No Longer Work” (2 March 2016) — and it
won’t be the last. Although it’s mostly just an annoyance
to redownload everything now, the situation is more
troubling over the long term. Silicon Valley always wants
to look to the future, but academics and researchers of that
future will also want to look back. Expiring certificates
could make it difficult or even impossible to bring older
Macs back to life for historical or reference purposes.
Apple is unlikely to exist forever, but will the final employee
re-sign all the old installers with a certificate that expires
on the last possible date of 31 December 9999? And then
what happens in the year 10,000?

By Glenn Fleishman

How to Connect to Wi-Fi Networks
Faster in iOS 13

Alongside

all the marquee features,
Apple always sneaks in
something extra when it updates its operating systems.
In iOS 13 and iPadOS 13, the company added yet another
way to connect to a nearby Wi-Fi network, and this new
method is a little faster to use than the previous best one.
This new connection option brings the total to four! You
may have trouble remembering all of them or have found
some awkward to invoke. A fourth method isn’t big news,
but if you regularly need to connect to new Wi-Fi networks,
you might find it more convenient.

I ran across this new Wi-Fi connection method while overhauling my book, Connect and Secure Your iPhone and
iPad, for all the many changes in iOS 13 and the split into
iPadOS 13, and then updating it again for 13.1. The book
now includes these Wi-Fi connection tips, along with a
hundred other new and improved elements, like explaining
Apple’s latest anti-tracking technology in Safari and using
the revamped Find My service. If you need help with networking and security on your iPhone or iPad, please pick
up a copy from Take Control. (And feel free to ask me any
questions it didn’t answer!)
Let’s look at each of the four ways of connecting to a Wi-Fi
network, starting with the newest method.
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You can also tap Wi-Fi Settings at the bottom to open
Settings > Wi-Fi.

Use Control Center

This new option isn’t earth-shaking, but it’s definitely
easier to get to, especially since you can start from the Lock
screen without even unlocking your device.
Use the Settings App

You can now view the list of available Wi-Fi networks
and join one via Control Center.
In iOS 13, Apple expanded the capabilities of Control
Center to provide a new way to access the list of available
Wi-Fi networks. Here’s how to reach the new interface:
Swipe to reveal Control Center. (On an iPad or an iPhone X
or later, swipe down from the top right of the screen;
on older iPhones and the iPod touch, swipe up from
the bottom of the screen.)

Select a Wi-Fi network from the list in Wi-Fi settings.
Since the earliest days of iOS, you’ve been able to connect
to a Wi-Fi network through the Settings app:

Tap and hold the network card (the shaded rectangle
containing the network buttons) to expand it.

Open Settings > Wi-Fi.

Tap and hold the Wi-Fi button to bring up a list of
networks.

Enter a password if prompted.

Tap the network you want to join.
Enter a password if prompted.

Tap a network name under Networks.

If the network you want to connect to doesn’t appear
because it’s “closed” or “hidden” — an outdated
security-through-obscurity method that some people still
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use — tap Other and enter the network name and
password.
To make this process more automatic, you can set Ask to
Join Networks to either Ask or Notify. With either choice,
your device will still preferentially connect to a known,
stored network. If no known networks are available,
however, you’ll be prompted to join another network if
Ask is selected. (Apple doesn’t explain the criteria for
which one appears.) A list of all networks appears if you
have Notify selected.
If you have one or more devices with Personal Hotspot
enabled, you’ll get a Personal Hotspots list of networks
as well. Plus, iOS 13 may also show a list of Popular
Networks. It apparently determines them by passively
scanning to see which networks around you other people are
already connected to. This approach seems a little invasive,
but it is using publicly broadcast information. I haven’t yet
been able to make the Popular Networks list appear; it’s an
Apple bullet point for the latest operating systems, but the
company provides no clear explanation of it.
Apple also added Auto-Join Hotspot, which is a “failover”
method. If iOS 13 can’t find a known Wi-Fi network, it will
use Personal Hotspot to connect to an iPhone or cellular
iPad logged into the same iCloud account. It can even
enable Personal Hotspot on the other device if it’s off.
(macOS 10.15 Catalina offers a similar option.)
One final tip. Family Sharing can now integrate with
Personal Hotspot. If you’re part of a Family Sharing group,
tap Settings > Personal Hotspot > Family Sharing. When
you enable Family Sharing for Personal Hotspot on that
screen, you can then set each member of your family to
either have automatic access or be required to ask you for
access. This feature could be welcome when traveling as a
family.
Join via a Contact
Since iOS 12, you can join a Wi-Fi network if someone near
you has you in their contacts and has the password for a
network you want to join. This is a handy feature if you’re,
say, visiting a friend’s house and want to connect to their
Wi-Fi. The key is that your friend’s contact item for you has
to contain the email address you use with iCloud. Here’s
how to use a friend’s password:

You can join a network if someone who has you in their contacts
has the network’s password and is nearby.
Join via a QR Code
Back in iOS 11, Apple added a nifty visual way to share
network details with a minimum of fuss via a QR code that
you scan in the Camera app. This hotspot-sharing format,
which was developed in the Android world, encodes the
network name and its password.
While Wi-Fi–enabling QR codes aren’t found in the wild
all that commonly, I have seen them in coffee shops and
gathering places, probably placed there by a QR Code
aficionado like me. Some conferences also use them to help
attendees connect to the conference network. You can also
find them on some Wi-Fi routers, letting you make the first
connection without finding the default network password.
You can join a network via a QR code simply by pointing
your iPhone or iPad camera at it. (Settings > Camera >
Scan QR Code has to be turned on, which it is by default.)
You can also use a Control Center control improved in iOS
13 and iPadOS 13 that looks just for QR codes. (Go to
Settings > Control Center > Customize Controls and add
QR Code Reader.)
To scan a Wi-Fi network QR code with the Camera app:
Point your camera at the code so it’s entirely within the
screen.
iOS recognizes the code and displays a Wi-Fi QR Code
notification saying Join “Network Name” Network.
Tap that notification.
Tap Join Network.

Make sure your device is near their iPhone, iPad, or Mac
— the feature relies on Bluetooth and proximity.
Tap the network you want to join.
On your friend’s device, a Wi-Fi Password pop-up
appears that explains what network you want to join
and your name. They need to tap Share Password.
The password is sent securely and silently to your
device, which joins the network without any prompts.
Your friend taps Done to dismiss the dialog.

A QR code can encode a Wi-Fi network name and its password.
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To scan a Wi-Fi network QR code from Control Center:
Swipe to bring up Control Center and tap the QR Code
button.
Point your camera at the code so it’s within the QR Code
frame.
iOS does a nifty code recognition animation that morphs
into a Wi-Fi symbol and ends up as a message asking
if you want to Join Wi-Fi Network “Network Name”?
Tap Join.

If you’d like to join the long-simmering QR Code
revolution and make a QR code that gives access to your
Wi-Fi network, you need to use a Web site or app to
generate the code. I suggest the QiFi site, which uses
JavaScript to create the code entirely in your browser
without sending your credentials to a server. And if you
get really into QR codes and want to build some automation to create them, check out Charles Edge’s article on the
topic.
One word of warning — the Wi-Fi password isn’t encrypted in the QR code! So don’t post such a QR code online or
leave it lying around. It’s great for public hotspots, however,
or in your home. I’m thinking about framing mine.
Wi-Fi just celebrated the 20th anniversary of the unveiling
of the original 802.11b standard and the Wi-Fi moniker. It
has also been 20 years since Apple VP of Marketing Phil
Schiller took one giant leap for wireless networking by
jumping onto an inflatable mat while streaming a video on
Apple’s first Wi-Fi–enabled Mac, the clamshell iBook. Wi-Fi
networks are now ubiquitous, but there’s still some friction
to joining a new one. Having more choices available can
smooth a tiny part of your day.

By Dave Kitabjian

VueScan: Not the ScanSnap Replacement
You’re Looking For
Some 20 years ago, personal desktop scanning was
available only to those with the time and money necessary
to use large, flatbed devices connected via SCSI. The
luxury of being able to pursue a paperless office softened
the burden of having to configure numerous technical
parameters to make a single scan. Interfaces like this
one from Epson — and others even less friendly — were
common.
Fujitsu attempted to address these challenges with its
line of ScanSnap scanners. These predominantly “sheet
feeder” devices saved desk space and reduced the amount
of paper swapping required. But the real secret sauce
of ScanSnap was the accompanying software that was
centered around what you were trying to do rather than
making you constantly fiddle with scanning parameters.
Finally, a developer was thinking like a customer instead
of a scanner! The combination of a simple user interface,
intelligent defaults, seamless integration with external
apps, and automation of the entire workflow created a user
experience that was hard to beat.
A traditional scanning software interface,
with many technical parameters to configure

For example, I simply use the contextual menu from ScanSnap
Manager’s Dock icon to choose Medical Documents, insert
my insurance documentation, press the blue button on the
ScanSnap S1300, and ScanSnap Manager will:
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We would suggest using your ScanSnap with the current version
of macOS.
Or upgrading your ScanSnap to a recent model.
Details
No further updates will be provided to the ScanSnap software
you are using.
The ScanSnap software is not available on the macOS as it does
not support any 32-bit applications.
If you will use macOS 10.13 or earlier, you can keep using
ScanSnap S1500,S1500M, and S1300.
When you use macOS 10.14 or later, please consider purchasing
a ScanSnap that is currently available.
Fujitsu’s solution is for us to buy newer scanners. Of
course.
Besides the environmental impact of filling landfills with
possibly millions of perfectly good scanners, Fujitsu
is asking consumers to part with another $250 (for the
S1300i, which is the replacement for the S1300, the middle
of the product lineup). Or you could virtualize ScanSnap
Manager in 10.14 Mojave (see “Moving to Catalina:
Keep Your 32-Bit Mac Apps Running with Parallels,” 18
September 2019), keep an older Mac running Mojave or
older just for scanning, or forgo upgrading to Catalina
(which is fine for now, but a bad idea in the long term).
Fujitsu’s decision to stop supporting older scanners seems
unethical, environmentally irresponsible, and frankly,
unnecessary. If you want to tell Fujitsu how you feel about
it, I received this unedited suggestion from Fujitsu:

ScanSnap’s simple and accessible profile menu
• Duplex-scan the entire stack of pages
• Deskew any pages fed at an angle
• Handle pages of varying size and shape in the same
batch
• Remove blank pages
• Pick the right resolution and color options
• OCR the text to make a searchable document
Save the resulting PDF to a specific folder
And if the paper jams, I can fix the jam and pick up right
where I left off.
The Day the Scanning Died
They say all good things come to an end, and perhaps
I should have known my scanning setup was too good
to be true. Some months ago, Fujitsu sent users of older
ScanSnap models email informing them that their
ScanSnap software would not be updated to 64-bit and
would therefore not run under macOS 10.15 Catalina.
While Fujitsu had developed a new, 64-bit scanning
application, it would not support many of the older, wildly
popular ScanSnap models, including the S1300 I use:
***For users of S1500, S1500M, S1300***
The ScanSnap software you are using is not available on the
macOS 10.15 Catalina.

“If you send and [sic] e-mail to tsupport@us.fujtisu.com [sic;
should be tsupport@us.fujitsu.com] with your disappointment
they will forward it to customer advocate.”
Third-Party Software to the Rescue!
Given this dire situation with no hope in sight, I was
thrilled to hear that some third-party scanning software
applications were stepping in to support ScanSnap
customers. ExactCODE’s ExactScan supports some
ScanSnap models, including the S1500, but the popular
S1300 is not yet among them. The company plans to add
support for the S1300 in the coming months and just made
news by pulling out of the Mac App Store.
But Hamrick Software’s VueScan, which has been around
since 1998, does support the S1300, as well as most, if not
all, current and past ScanSnap scanners.
Hamrick Software provided a review copy of VueScan
Professional Edition, which currently lists for $89.95.
(VueScan’s Standard Edition, at $39.95, doesn’t support
automatic document feeders or OCR, basic features
that ScanScan customers are accustomed to.) I got busy
installing and testing VueScan, and worked out questions
with the software’s author, as Hamrick is a small father-son
operation.
Easy Installation of VueScan
Installing VueScan was painless — just a matter of copying
the app to the Applications folder. Since Fujitsu’s ScanSnap
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Manager software wasn’t running, VueScan automatically
took control of the scanner. Zero setup was required, and
VueScan instantly detected (and displayed) the make and
model of my scanner. Pressing the S1300’s blue button
automatically scanned an inserted sheet of paper and sent
the scan to VueScan for post-processing.
Unfortunately, like a Vegas marriage, the whirlwind
romance of getting up and running smoothly was the
high point in the relationship. For example, resetting the
application to all its default values, I was able to make a
simple, one-sided PDF that opened in the default viewer,
Preview, and saved to my Pictures folder. But as soon as I
made the single change of saving as JPEG, VueScan started
acting up by not opening the document in Preview.
If you want to do simple scanning, you may have a
painless experience, writing JPEG or multi-page PDF files
to disk, or using some of VueScan’s many sophisticated
advanced features. And as such, VueScan may well rescue
your aging ScanSnap from the trash heap.
But I ran into a number of issues that you should be aware
of.
A User Interface That Can Strike Fear in the Heart of
Even a Pro
Part of ScanSnap Manager’s appeal was that its user
interface was simple. Fujitsu grouped settings by function
and laid things out logically and aesthetically, making for
an interface that’s largely self-explanatory.

ScanSnap’s simple, logical, and aesthetically pleasing user
interface
Alas, VueScan hearkens back to the Stone Age of scanning,
with a large preview area on the right and many confusing
parameters on the left. Note that the screenshot below
shows only one of six tabs, each of which has a similar
number of options.

VueScan’s confusing user interface in Professional mode
Choosing Options > Basic (the topmost pop-up menu)
simplifies the view considerably, but it also hides critical
controls such as the advanced cropping tools and viewer
selection. Those limitations have forced me to spend all my
time in Professional mode. The sheer number of settings
would not have made the challenge insurmountable, but
countless quirks compounded the effect. For example:
•

The Options menu’s choices of Basic versus
Standard versus Professional affect the entire
application, so why is the Options menu on the
Input tab?

•

The choices in the Task menu are Scan to File and
Copy to Printer, which seem to be output options,
are located on the Input tab.

•

The Mode menu includes options for Doc Feeder
and Duplex Feeder, but the former has nothing to
do with the use of the document feeder. Instead, it
simply means simplex (one-sided) scanning.

•

Some items, like PDF File Name, appear in more
than one place, such as on the Input tab (which
makes no sense) and the Output tab (which does
make sense).

•

Default Options is a highly non-standard control.
It shows up unchecked when settings on that tab
are not at the defaults. Checking it returns those
settings to their default states, after which the
entire checkbox disappears.

•

Few of the settings are self-explanatory, and
neither the tooltips nor the documentation helps
much.

Cropping and Deskewing
Deskewing, which is the capability to automatically
straighten an image whose sheet was inserted on an angle,
has been a fundamental feature on scanners for decades.
Equally standard is automatic cropping of “white space”
around the edges of scans. VueScan’s handling of these
critical functions is abysmal.
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For starters, deskewing is curiously off by default (more
on what happens with it enabled next). Weirdly, VueScan
truncates the corners of skewed images, as you can see
in the left-hand photo below. By contrast, the right-hand
photo shows how ScanSnap Manager deskews by default
and preserves almost all the original image’s pixels out to
the very corners.

Maximum, and Automatic, but none made the problem
go away. So I tried unchecking Auto Skew to attempt to
baseline the situation again. Amazingly, while VueScan
stopped trying to correct the skew, the bizarre cropping
problem continued. In fact, it actually placed the skewed,
improperly cropped image into the center of a full “page”
of even more white space.
Resetting VueScan’s settings with File > Default Options
didn’t help, nor did quitting and relaunching VueScan, or
restarting the Mac. The eventual solution turned out to
be power cycling the scanner, suggesting that VueScan’s
interface to the ScanSnap’s driver has some bad code that
persists in memory until forcibly cleared out. But I have
not been able to reproduce this workaround reliably.

The deskewing debate: VueScan (left)
versus ScanSnap Manager (right).
(While I’m not going to get into details here, the difference
in the default color handling is also rather glaring. Note,
too, the way VueScan introduced vertical streaks. At
first, I thought they were a hardware transport issue
until switching to ScanSnap Manager made the streaks
disappear completely.)
“So,” you ask, “perhaps all you need to do is enable the
deskewing feature in VueScan, and all will be well?” To be
sure, I promptly selected the Auto Skew checkbox, which,
other than changing the Media pop-up menu from B/W to
Color, was the only non-default setting I had in place. The
alarming result was an image that was (mostly) deskewed
but severely cropped vertically.

Deskewing in VueScan has an inexplicable cropping side effect.
Why had VueScan chosen to truncate so much of the
photo’s content as part of the deskewing operation? And
notice that the cropping of whitespace to the left and
right of the photo, which is what cropping is supposed
to do, did not happen. So enabling Auto Skew chopped
off a massive portion of the usable image while failing to
eliminate the unwanted white borders.
I tried choosing different options from the Crop Size
pop-up menu in the Crop tab, including Manual,

I shared the cropping problem with Hamrick Software,
providing them with the VueScan configuration file and log
file, as well as a description of how I was able to reproduce
the issue along with screenshots. They replied, “I think
setting ‘Input | Media size’ to ’Auto’ has problems when
the image is too skewed.” But the image was not heavily
skewed, and the problem occurs even with a picture
inserted straight. They then suggested restoring to defaults
and proceeding by changing one setting at a time. But I
had previously explained that going back to defaults and
even restarting the app didn’t address the issue. They had
no solution.
I will add that sometimes I could not reproduce the
problem, but on those occasions checking Auto Skew
would simply fail to deskew at all and hence didn’t also
exhibit the cropping issue.
I knew this problem would be a dealbreaker for my use of
VueScan, but I wanted to pursue the product a little more
in the hopes that perhaps this was a bug that Hamrick
Software might fix soon (though they gave me no reason
to believe they intended to do so). So I started looking into
automation.
Workflow and Automation
I find dealing with paper at all to be unpleasant. But if the
process of eliminating it can be fairly smooth and efficient,
then going paperless is feasible. ScanSnap Manager
handled this smoothly by encapsulating “profiles” of
settings in a convenient pop-up menu and letting the user
initiate the workflow by pressing a flashing blue button
on the scanner. In order to replace this workflow with
third-party software, a comparable level of automation and
simplicity would be required. Regrettably, VueScan falls
flat in this area.
Ostensibly, VueScan does provide features designed to
streamline your scanning operations, such as:
•

Auto Scan: Automatically start scanning when
paper is inserted

•

Auto Save: Automatically save the image to disk
without prompting

•

Auto Print: Automatically print the image after
scanning
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•

Auto Rotate: Automatically rotate the image when
a “text” media type is selected and text is detected
on the page

And many others. Auto Scan is a personal favorite, as I
found it highly convenient not to have to press the scan
button. But all these features miss my two most basic
automation needs: managing profiles and importing
photos. I think many ScanSnap users will also be troubled
by their failure to work correctly.
Managing Profiles
Depending on what you’re trying to scan, you will likely
want to adjust settings differently. For example:
•

Bills and paperwork may be fine-scanned as
black-and-white text, with OCR enabled, 150-dpi
resolution, double-sided, and stored as searchable
PDFs to a specific folder

•

Photos should be scanned in color, at 300 dpi,
typically single-sided, and saved as JPEGs in your
photo library

You may want other profiles designed to store files in
different places, to route them to email or a printer, and
so on. ScanSnap Manager’s interface makes that process a
snap.
VueScan offers a bare-bones but theoretically usable set of
options in the File menu. Once you’ve come up with a set
of options you like, choose File > Save Options to save the
current settings into a user-named .ini file. It then presents
Load options for the first nine profiles in the File menu
with F-keys assigned to them for easy recall. This feature
works properly but suffers from some usability problems:

• You have to launch VueScan before you can select a
profile from the File menu. This may seem an expected
prerequisite, but ScanSnap Manager conveniently
eliminated this step with its always-available Dock
menu.
• The profiles listed in the File menu were sorted randomly, making any hope of using the Function keys
to bypass the menu rather useless. After I raised this
issue with Hamrick Software, I noticed that the 9.6.47
version of their software, released shortly after that
email, silently addressed this, and yet in a broken
fashion, since it only sorts the first nine it finds. From
their email to me: “It’s a very rarely used option, so I
haven’t spent time optimizing this.” Using the
profile menu is a rarely used option? VueScan users
must have simplistic use cases or be an extremely
undemanding lot.
• When you have a profile loaded and make a change
to a setting that you wish to save back that profile,
VueScan always treats it as Save As, instead of just
saving it like any other document, which seems odd,
since the title bar makes it clear that VueScan knows
you’re in the context of a specific profile.

Note that the title bar displays the name of the profile.
Importing Photos
For those who scan photos regularly, VueScan’s inability to
import photos into your Photos library is troubling.
Let’s recap how ScanSnap Manager handled this. You
chose Photos from the Application tab, along with a few
other obvious items like color for the media type and JPEG
for the file format, and that’s it. ScanSnap Manager took
your photo and imported it to your Photos library with no
hassle and no questions asked.

VueScan organizes profiles under the File menu.

With ScanSnap Manager, getting your photos
into your Photos Library required just one setting.
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Besides making my own life easy, this level of simplicity
empowered people like my octogenarian father to scan
shoeboxes of photos into his Mac. If any more clicks had
been required or decisions to be made, he would not have
been able to pull it off.
Alas, you can probably guess by now where VueScan is
going to land on this litmus test.
For starters, VueScan has no obvious Application menu for
sending scans to other applications like there is in ScanSnap,
which also includes Word, Excel, Acrobat, and other
options. With some digging, I found a way to configure an
external viewer to which VueScan will send the scanned
image. In Professional Mode, in the Prefs tab, you first set
External Viewer to Viewer, and then you can click the @
button to select an application of your choice. So I tried
Photos, as shown below.

I was thrilled to discover that VueScan proceeded to import
the scanned photo into Photos. But after a few more tests,
I noticed that my results appeared to be intermittent, with
some scans not appearing in Photos at all. Weirdly, I discovered that this trick worked only when I selected PDF
as the output format, and it didn’t work when I scanned to
JPEG format. This is, of course, the exact opposite behavior
of what you would expect or desire. But since Photos
supports both PDF and JPEG, both should really work.
When I reached out to Hamrick Software about this, they
wondered if there might be odd characters in the filename.
I explained that I was using the default filename template,
which results in simple file names like 2019-09-22-0003.jpg.
They then replied:
JPEG output is single-page output, so it gets sent to the
viewer if “Prefs | External viewer” is set. PDF output is
generally multi-page, so it would be annoying to most users to send every page to the viewer.
But that statement simply emphasizes that we should be
seeing the opposite behavior than what we’re seeing since
JPEGs are the ones that are not working!
I clarified that I told VueScan to output to both JPG and
PDF, and both files were exported to my Pictures folder.
But only the PDF was imported to the Photos app (per the
Viewer setting).
Hamrick then replied that they had never used Photos
and didn’t know much about interfacing with it, and,
in general, did not know how to accomplish getting a
scanned photo into Photos. I stressed the importance of

this use case, but it was clearly not something they had any
interest in prioritizing.
Scanning The Big Picture
There are other workflows that I’m not going to detail
that presented annoying challenges when working with
VueScan. For instance, there seems to be no way to disable
saving the scanned file to disk, even if your ultimate destination is email, the printer, or an external application like
Photos. Hamrick’s response to this was, “It has to put the
files on the hard drive somewhere.” But software often stores
files for temporary use that it later cleans up. VueScan
doesn’t have to pile every scan up in your Pictures folder,
forcing you to delete them by hand later.
Is it possible that some of these problems are just a training
issue on my part? Perhaps. But I read most if not all of the
online manual and contacted support multiple times for
assistance. And then there’s the fact that I’m an experienced
software user with years of using the ScanSnap S1300. So if,
at this point, I’m still unable to get these features to work,
I’m comfortable saying that they don’t work.
I tried to emphasize the importance of these features to
Hamrick Software, as well as how many potential ScanSnap
converts they might be able to pick up by addressing these
shortcomings. But this was a fruitless effort, and they
continued to emphasize how many years they have been in
business, how many scanners they support, and how many
happy customers they have. All I can say in response to
that is that I will not be one of those customers.
What made ScanSnap great was its software’s simplicity,
how it automated workflow, and the fact that it just
worked. And that’s what, in spite of its numerous features
and apparently broad user base, VueScan fails to offer.
Fujitsu Options
As I mentioned previously, Fujitsu does have a path forward
for macOS Catalina users, but it requires purchasing a new
scanner (such as the S1300i) and using the all-new, 64-bit
software, which is now called ScanSnap Home. I have not
used the newer scanners nor the latest software, but that
would make an excellent follow-up article. However, I did
reach out to Fujitsu to comment on the feature compatibility
between the old hardware/software combination and the
new. The company’s rep provided a few points worth
noting:
•
“Scan to print is currently not functioning in the
ScanSnap Home software… We have notified our engineers
and are hoping on the next software update it will be.”
•
“You do not get the quick menu.” This is no great
loss — it is not the same as the Dock’s pop-up menu, which
has apparently been replaced with a system-wide menu,
the kind that sits alongside your Wi-Fi menu.
•
“They are slowly adding things that got removed
back.” So it sounds like ScanSnap Home was a complete
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rewrite which, like Apple’s transition from iPhoto to Photos,
left users with fewer features at first until they were finally
added back over time.
Besides these details, Fujitsu felt the feature parity between
its previous products and new products was intact. This is
a good promise, but definitely worth further investigation.
My Conclusion
While VueScan is clearly not the ScanSnap Manager
replacement I was hoping for, it may function adequately
for some of you, sparing you the need to buy a new
scanner.
My recommendation to ScanSnap users comes in several
layers:
• Don’t upgrade the Mac connected to your ScanSnap
to Catalina until you have a path forward selected
(keep reading).

• Consider emailing Fujitsu at tsupport@us.fujitsu.com
to express your disappointment. I think, however,
that the company is using a different circuit board in
its newer scanners, and has completely cut the cord
on supporting the old. But at least, Fujitsu should be
aware of how disappointed we are.
• Consider waiting a few months since ExactCODE
is upgrading its ExactScan software to support the
ScanSnap 1300 (a few other legacy ScanSnap models
are already supported). Perhaps ExactScan will be a
satisfactory way to preserve your existing ScanSnap
experience under Catalina. Stay tuned!
• If you can’t wait to upgrade to Catalina, save the $90
it would cost you to buy VueScan Professional and
invest it in replacing your ScanSnap with a newer
model.
I hope this article helps you with your transition, and I
welcome feedback about your experience on this topic!

Apple Updates
• Fixes an issue that may reset music equalizer settings
during playback

macOS Catalina 10.15.2 Combo Update
Dec 11, 2019 — 4.59 GB
System Requirements
– macOS Catalina 10.15

iTunes Remote

The macOS Catalina 10.15.2 update improves the
stability, reliability and performance of your Mac and is
recommended for all users.
This update adds the following features:

• Adds support for using an iPhone or iPad to remotely
control the Music and TV apps on a Mac

Photos
• Resolves an issue that may cause some .AVI and .MP4
files to appear as unsupported

Apple News
• New layout for Apple News+ stories from The Wall
Street Journal and other leading newspapers

Stocks
• Get links to related stories or more stories from the same
publication at the end of an article
• “Breaking” and “Developing” labels for Top Stories
• Stories from Apple News are now available in Canada in
English and French
This update also includes the following bug fixes and
improvements:

Music
• Restores the column browser view for managing the
music library
• Resolves an issue that may prevent album artwork from
appearing

• Fixes an issue that prevents newly created folders from
appearing in Albums view
• Addresses an issue where manually sorted images in an
album may be printed or exported out of order
• Fixes an issue that prevents the zoom-to-crop tool from
working in a print preview

Mail
• Addresses an issue that may cause Mail Preferences to
open with a blank window
• Resolves an issue that may prevent using undo from
retrieving deleted mail

Other
• Improves the reliability of syncing books and audiobooks
to your iPad or iPhone through Finder
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• Fixes an issue where reminders may be out of order in
the Today smart list in the Reminders app
• Resolves an issue that may cause slow typing performance
in the Notes app
macOS Catalina 10.15.2 Update
Dec 10, 2019 — 3.04 GB
System Requirements
– macOS Catalina 10.15.1

Photos
• Resolves an issue that may cause some .AVI and .MP4
files to appear as unsupported
• Fixes an issue that prevents newly created folders from
appearing in Albums view
• Addresses an issue where manually sorted images in an
album may be printed or exported out of order

The macOS Catalina 10.15.2 update improves the stability,
reliability and performance of your Mac and is recommended for all users.
This update adds the following features:

• Fixes an issue that prevents the zoom-to-crop tool from
working in a print preview
Mail
• Addresses an issue that may cause Mail Preferences to
open with a blank window

Apple News
• New layout for Apple News+ stories from The Wall
Street Journal and other leading newspapers

Stocks
• Get links to related stories or more stories from the same
publication at the end of an article
• “Breaking” and “Developing” labels for Top Stories
• Stories from Apple News are now available in Canada in
English and French
This update also includes the following bug fixes and
improvements:

Music
• Restores the column browser view for managing the
music library
• Resolves an issue that may prevent album artwork from
appearing
• Fixes an issue that may reset music equalizer settings
during playback

iTunes Remote
• Adds support for using an iPhone or iPad to remotely
control the Music and TV apps on a Mac

• Resolves an issue that may prevent using undo from
retrieving deleted mail

Other
• Improves the reliability of syncing books and audiobooks
to your iPad or iPhone through Finder
• Fixes an issue where reminders may be out of order in
the Today smart list in the Reminders app
• Resolves an issue that may cause slow typing performance
in the Notes app
Security Update 2019-007 (High Sierra)
Dec 10, 2019 — 1.92 GB
System Requirements
– macOS 10.13
Security Update 2019-007 is recommended for all users
and improves the security of macOS.
Security Update 2019-002 (Mojave)
Dec 10, 2019 — 1.58 GB
System Requirements
– macOS 10.14
Security Update 2019-002 is recommended for all users
and improves the security of macOS.
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